Can I use another openssl version

webdav

#1

I’m using the NetDrive2-SDKsetup.exe
Net Drive2 SDK version 2.5.0.7

I need to use a special version of openssl,
When switching the dll files libeay32.dll and ssleay32.dll
it seems like it is not enough and that the init function is stuck and doesn’t return.
is it possible to replace the openssl version like that ?


#2

I think your dll may have a problem if there is problem. I’ve try to update libeay32.dll, ssleay32.dll(1.0.2d) on NetDrive2 SDK to 1.0.2n and it worked flawlessly.

If you want to use openssl 1.1.x, you can’t. It’s not compatible with openssl 1.0.x.


#3